Forum des passionnés des MZ

Vous aimez votre mz, vous êtes cool et vous aimez partager : ce forum est fait pour vous

Mars 2019

LunMarMerJeuVenSamDim
    123
45678910
11121314151617
18192021222324
25262728293031

Calendrier Calendrier

Derniers sujets

» recueil MZ ETZ
Aujourd'hui à 15:53 par samyb

» regime sans selle
Aujourd'hui à 15:35 par Jef

» Humour du jour
Aujourd'hui à 15:34 par pilou64

» Les couillons comptez-vous !
Aujourd'hui à 10:42 par gilou

» Ostalgie : Produits Divers Made in DDR
Hier à 6:57 par Nobru

» MZ et Aliexpress
Mer 20 Mar 2019 - 18:00 par Nobru

» ifa bk 350
Mer 20 Mar 2019 - 16:36 par bevilacqua

» J'ai craqué pour une Jawa Babetta 210...
Mer 20 Mar 2019 - 12:30 par Nobru

» allez on remet ca! ETZ 125 '90
Mer 20 Mar 2019 - 12:05 par Jef


    Besoin d'aide !

    Partagez
    pome
    pome
    Envoyé special
    Envoyé special

    Nombre de messages : 185
    Date d'inscription : 09/11/2017
    Age : 56
    Humeur : bonne.............en général !

    Besoin d'aide !

    Message  pome le Sam 25 Aoû 2018 - 14:13

    Le side ETZ (monté en powerdynamo) ne démarre plus.
    On a roulé jeudi sans problème, rentré au garage le soir.....et le lendemain matin..... il ne démarrait plus !!!
    On a changé le relais, la bougie, contrôlé tout le faisceau.
    On a débranché le fil bleu, ce qui schunte le faisceau et permet de se passer de batterie... toujours rien !
    Tout le reste fonctionne, lumière clignos, klaxon.... seul manque l'étincelle qui fait que ça tourne !
    Pensez vous que la bobine soit HS, comment la contrôler ?
    Merci de m'apporter vos lumières !
    pilou64
    pilou64
    Redac'chef
    Redac'chef

    Nombre de messages : 3244
    Date d'inscription : 08/03/2016
    Age : 57
    Localisation : près de PAU 64
    Humeur : a donf

    Re: Besoin d'aide !

    Message  pilou64 le Sam 25 Aoû 2018 - 14:32

    Vois le petit fusible transparent d'alimentation générale, ressere bien les lamelles......j'y ai eu droit..... lol
    bevilacqua
    bevilacqua
    Redac'chef
    Redac'chef

    Nombre de messages : 6012
    Date d'inscription : 17/05/2015
    Age : 58
    Localisation : yenne savoie
    Humeur : une explosion par tour

    Re: Besoin d'aide !

    Message  bevilacqua le Sam 25 Aoû 2018 - 14:49

    appel aux kings joker et haut en tete de liste joker
    pome
    pome
    Envoyé special
    Envoyé special

    Nombre de messages : 185
    Date d'inscription : 09/11/2017
    Age : 56
    Humeur : bonne.............en général !

    Re: Besoin d'aide !

    Message  pome le Sam 25 Aoû 2018 - 15:36

    pilou64 a écrit:Vois le petit fusible transparent d'alimentation générale, ressere bien les lamelles......j'y ai eu droit..... lol

    on n'a plus la boite à fusibles d'origine, (fusibles auto à lame)
    et ils ne sont pas incriminés puisque en shuntant via le fil bleu, ça ne change rien.....
    zitoun
    zitoun
    Redac'chef
    Redac'chef

    Nombre de messages : 3867
    Date d'inscription : 05/03/2009
    Age : 55
    Localisation : Le 17
    Humeur : En 2 temps

    Re: Besoin d'aide !

    Message  zitoun le Sam 25 Aoû 2018 - 16:58

    Le problème des power c'est qu'on ne sait pas trop d’où vient la panne oups j'ai eu la même chose sur mon ETZ avec juste l'allumage power...ben plus rien tout d'un coup (je pense à la bobine) arg et retour aux bons vieux rupteurs d'origine main
    :olive:
    franck
    franck
    Admin

    Nombre de messages : 5598
    Date d'inscription : 05/03/2009
    Age : 52
    Localisation : 92
    Humeur : Bonne

    Re: Besoin d'aide !

    Message  franck le Mer 29 Aoû 2018 - 19:04

    La mise à la masse du fil bleu de la power dynamo autorise le fonctionnement de l'allumage.
    Donc , si tu laisse en l'air ce fil, ben tu bloques l'allumage castor


    _________________
    [Vous devez être inscrit et connecté pour voir ce lien]
    Jef
    Jef
    Redac'chef
    Redac'chef

    Nombre de messages : 3475
    Date d'inscription : 28/04/2011
    Age : 62
    Localisation : Morvan
    Humeur : J'essaye d'etre cool

    Re: Besoin d'aide !

    Message  Jef le Ven 31 Aoû 2018 - 6:58

    franck a écrit:La mise à la masse du fil bleu de la power dynamo  autorise le fonctionnement de l'allumage.
    Donc , si tu laisse en l'air ce fil, ben tu bloques l'allumage castor

    Non c'est l'inverse, le fil bleu permet via le relais ou un bouton de mettre le système à la masse ce qui a pour effet de couper l'allumage

    J'imagine que vous avez vérifié les connexions au niveau de la prise qui relie le générateur à la bobine ainsi que le fil haute tension et l'anti parasite et essayer une bougie neuve
    pome
    pome
    Envoyé special
    Envoyé special

    Nombre de messages : 185
    Date d'inscription : 09/11/2017
    Age : 56
    Humeur : bonne.............en général !

    Re: Besoin d'aide !

    Message  pome le Ven 31 Aoû 2018 - 9:30

    Jef a écrit:
    franck a écrit:La mise à la masse du fil bleu de la power dynamo  autorise le fonctionnement de l'allumage.
    Donc , si tu laisse en l'air ce fil, ben tu bloques l'allumage castor

    Non c'est l'inverse, le fil bleu permet via le relais ou un bouton de mettre le système à la masse ce qui a pour effet de couper l'allumage

    J'imagine que vous avez vérifié les connexions au niveau de la prise qui relie le générateur à la bobine ainsi que le fil haute tension et l'anti parasite et essayer une bougie neuve

    Tu as juste JEF !
    Mais tu as du avoir un message de l'ami Debel hier soir, le side retourne !
    C'était bien la bobine !
    A ce propos, j'ai une question au experts en électricité et électronique... sur le site Powerdynamo, ils disent qu'il faut utiliser un antiparasite de 5 Ohms avec leur système. Est ce que le fait d'en avoir mis un de 10 Ohms a pu faire dysfonctionner la bobine ? Je m'étonne qu'au bout de 6 mois seulement, elle ait rendu l'âme !

    Merci de vous intéresser à nos soucis !
    Jef
    Jef
    Redac'chef
    Redac'chef

    Nombre de messages : 3475
    Date d'inscription : 28/04/2011
    Age : 62
    Localisation : Morvan
    Humeur : J'essaye d'etre cool

    Re: Besoin d'aide !

    Message  Jef le Ven 31 Aoû 2018 - 11:32

    Franck pourra surement nous dire ça, dis à Debel de ne pas jeter la vielle bobine, on essayera de la disséquer pour voir comment c'est dedans pour la partie electronique
    franck
    franck
    Admin

    Nombre de messages : 5598
    Date d'inscription : 05/03/2009
    Age : 52
    Localisation : 92
    Humeur : Bonne

    Re: Besoin d'aide !

    Message  franck le Ven 31 Aoû 2018 - 13:57

    5 Kilo-ohms ou 10 Kilo-ohms n'ont aucune incidence sur la durée de vie de la bobine.
    Seule l'onde THT fournie à la bougie est très légèrement différente.


    Cette résistance permet d'éviter des résonances hautes fréquences entre l'inductance de la bobine et le condensateur parasite constitué essentiellement de l'antiparasite et de la bougie.

    Ces résonances peuvent être telle qu'elles parasitaient les TV à l'époque ou le numérique n'existait pas.
    Des fréquences parasites de quelques Mégahertz  pouvaient être émises (associes à toutes les fréquences harmoniques, ce qui constituait un beau bordel!!)

    Sur nos MZ, 5 kilo-ohms est la valeur parfaite (éviter donc les bougies impédances et les fils THT de 5kilo- ohms).

    L'antiparasite NGK LB05F, est à mon sens, le meilleur antiparasite (d'un point de vue mécanique et électrique).


    _________________
    [Vous devez être inscrit et connecté pour voir ce lien]
    pome
    pome
    Envoyé special
    Envoyé special

    Nombre de messages : 185
    Date d'inscription : 09/11/2017
    Age : 56
    Humeur : bonne.............en général !

    Re: Besoin d'aide !

    Message  pome le Ven 31 Aoû 2018 - 16:48

    Merci de ta réponse claire Franck.merci2
    Mais, çà ne me rassure pas..... une bobine "out" au bout de 6 mois... grr
    pome
    pome
    Envoyé special
    Envoyé special

    Nombre de messages : 185
    Date d'inscription : 09/11/2017
    Age : 56
    Humeur : bonne.............en général !

    Re: Besoin d'aide !

    Message  pome le Ven 31 Aoû 2018 - 16:50

    Jef a écrit:Franck pourra surement nous dire ça, dis à Debel de ne pas jeter la vielle bobine, on essayera de la disséquer pour voir comment c'est dedans pour la partie electronique

    On met ça dans les sacoches fin septembre et tu pourras ausculter, disséquer, analyser la chose... lol

    Contenu sponsorisé

    Re: Besoin d'aide !

    Message  Contenu sponsorisé


      La date/heure actuelle est Ven 22 Mar 2019 - 16:23