Forum des passionnés des MZ

Vous aimez votre mz, vous êtes cool et vous aimez partager : ce forum est fait pour vous

Octobre 2017

LunMarMerJeuVenSamDim
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendrier Calendrier

Derniers sujets

» sous la noie
Aujourd'hui à 19:50 par philman41

» motobécane av 88 89
Aujourd'hui à 18:55 par luna

» TS 125 1980
Aujourd'hui à 18:44 par tyrilom

» Humour du jour
Aujourd'hui à 18:25 par Nobru

» Belles photos
Aujourd'hui à 18:05 par jyva28

» Faux Contact Veilleuse de Phare
Aujourd'hui à 5:32 par Claudius

» l aventure recommence
Hier à 19:24 par Nobru

» Boitier électronique spécial capteur ETZ génération 1 et 2
Hier à 19:07 par franck

» le bon coin 2017, c'est parti !
Hier à 13:18 par Nobru


    réglage allumage, avance...

    Partagez
    avatar
    guguz
    Redac'chef
    Redac'chef

    Nombre de messages : 2172
    Date d'inscription : 26/09/2009
    Age : 46
    Localisation : 72
    Humeur : même pô mal!

    réglage allumage, avance...

    Message  guguz le Lun 31 Mai 2010 - 16:12

    bonjour, me revoilà après quelques temps de pause!!
    en fait je tente de régler mon avance en suivant la méthode avec une lampe témoin!!
    j'ai (à l'aide d'une bougie fabriquée spécialement pour l'occaz) réglé l'histoire des 2,5 mm avant point mort haut.
    j'ai réglé l'écartement des rupteurs (0,30...)
    j'ai installé une lampe témoin (fixé sur la vis du condensateur et sur le cadre pour la masse)
    je tourne le vilo dans le sens inverse des aiguille d'une montre....
    mais ma loupiotte ne s'allume jamais au bon moment...
    évidemment je fais glisser la plaquette pour l'avance..mais zarrive pas à trouver!!!???
    donc ou est ce que je me plante???
    (j'ai pas testé avec la méthode papier à cigarette!!!mais avec la lampe ça devrait le faire??)
    merci...j'suis vraiment proche de la faire péter!!eheheh
    avatar
    franck
    Admin

    Nombre de messages : 5203
    Date d'inscription : 05/03/2009
    Age : 51
    Localisation : 92
    Humeur : Bonne

    Re: réglage allumage, avance...

    Message  franck le Lun 31 Mai 2010 - 17:11

    Tiens regardes ici, notre expert chameau nous a pondu un article approndi :



    http://www.trophysport.net/l-allumage-f22/le-reglage-de-l-allumage-des-mz-t381.htm


    _________________
    avatar
    guguz
    Redac'chef
    Redac'chef

    Nombre de messages : 2172
    Date d'inscription : 26/09/2009
    Age : 46
    Localisation : 72
    Humeur : même pô mal!

    Re: réglage allumage, avance...

    Message  guguz le Lun 31 Mai 2010 - 17:36

    salut franck, merci, j'avais bien lu l'article avant...mais ça ne va toujours pas!!??
    je vais reprendre à zéro...merci.
    avatar
    guguz
    Redac'chef
    Redac'chef

    Nombre de messages : 2172
    Date d'inscription : 26/09/2009
    Age : 46
    Localisation : 72
    Humeur : même pô mal!

    Re: réglage allumage, avance...

    Message  guguz le Jeu 3 Juin 2010 - 12:39

    bloups!!!!!!
    bon j'essaie de m'expliquer!!
    j'avais trouver le réglage de l'avance...l'étincelle split se faisait au bon moment en butée sur ma bougie bricolée.....
    donc je vérifie ensuite si l'écartement des rupteurs est bon!!
    et je vois qu'ils sont à 0,20 au lieu de 0,30!!!??
    je les rouvre un peu...
    et là .....plus d'étincelle au bon moment...
    ça risque de durée longtemps mes conneries!!!!!!!!!!!!!!!!!!!!!!!!

    camélidé
    Pigiste
    Pigiste

    Nombre de messages : 20
    Date d'inscription : 23/03/2010

    reglage allumage lampe témoin

    Message  camélidé le Jeu 3 Juin 2010 - 15:31

    Bonjour,
    J'ai lu plus haut que tu utilises une lampe témoin pour le réglage. Est ce que c'est c'est une lampe témoin style lampe de poche à pile avec 2 fils et 2 pinces, quand on fait contact avec les pinces, la lampe s'allume ? Parce que si c'est le cas, il faut deconnecter le condensateur en enlevant la liaison rigide au linguet que l'on voit très bien sur la photo du guide fait par Chameau Jaune : le condensateur fausse les mesures, la lampe ne s'éteint pas au bon moment ou ne s'éteind pas du tout ( En remontant vers le pm haut, la lampe est allumée et s'eteind en arrivant au repère - En descendant du pm Haut, la lampe est éteinte et commence à s'allumer en arrivant au repère) C'est aussi comme ça sur d'autres 2 temps à rupteurs style JLO ou Sachs, il faut débrancher le condensateur. Si c'est pas ton système de lampe témoin, oublie mes élucubrations inutiles. Mais dans tous les cas, un multimètre est plus sensible et plus fiable,comme utilisé dans le guide de Chameau Jaune ( Un must ce guide , clair et complet !), et il ne représente plus un gros investissement et pourra servir à d'autres usages ( Charge, éclairage ... ) Bon courage !
    avatar
    chameau_jaune
    Redac'chef
    Redac'chef

    Nombre de messages : 1264
    Date d'inscription : 17/04/2009

    Re: réglage allumage, avance...

    Message  chameau_jaune le Jeu 3 Juin 2010 - 17:49

    A propos de l'utilisation d'un lampe témoin pour déterminer l'état du rupteur (fermé ou ouvert):
    Si la lampe témoin est alimentée par la batterie de la moto (position de la clé:"marche"
    On a le circuit suivant:

    La lampe s'allume lorsque le rupteur est ouvert et s'éteint s'il est fermé.

    Si on utilise une lampe témoin alimentée par une pile ou, un ohmmètre, il faut alors utiliser ce deuxième circuit:

    Le fil du rupteur doit être débranché pour bien visualiser si le rupteur est fermé; à l'inverse du précédent circuit, la lampe s'allume quand le rupteur est fermé.
    Je précise que le point d'allumage est, en tournant le vilo dans le sens moteur (sens d'une horloge), quand le rupteur commence à s'ouvrir.
    chameau
    avatar
    Jean Marc
    Admin

    Nombre de messages : 2788
    Date d'inscription : 04/03/2009
    Age : 53
    Localisation : Pays rochelais
    Humeur : Parfois chambreuse

    Re: réglage allumage, avance...

    Message  Jean Marc le Jeu 3 Juin 2010 - 19:09

    Et comme il est écrit çi dessus......c'est pour celà que j'ai toujours utilisé du papier à cigarette....


    _________________
    avatar
    guguz
    Redac'chef
    Redac'chef

    Nombre de messages : 2172
    Date d'inscription : 26/09/2009
    Age : 46
    Localisation : 72
    Humeur : même pô mal!

    Re: réglage allumage, avance...

    Message  guguz le Ven 9 Juil 2010 - 13:56

    bon me revoilà par là.
    j'ai des forumistes excellents qui..entre gicleurs, support charbons..cuve carbu..poignée maintien...etc...je ne sais plus quoi vous dire devant cette solidarité... si....merci.
    merci et encore merci.
    là je reviens sur un sujet..j'ai laissé mon carbu à sa place et revue l'allumage!!!!!!!
    donc voici comment je procède et merci de me dire ou je me plante si c'est le cas,???
    1) je plonge une pige dans le cylindre pour déterminer le PMH

    2) je fais tourner la came pour qu'elle ouvre les rupteurs au max et je règle à 0,3mm

    3) je place ma bougie bricolée qui est réglée 2,5mm avnt le PMH

    4) je tourne le vilo dans le sens inverse horaire et normalement le split à la bougie se produit quand le piston vient en butée sur ma fameuse bougie...c'est ça???non?

    5) si c'est le cas tant mieux..on range les outils...si non!!!il faut régler l'avance...donc jouer sur la plaquette... jusuqu'à temps que le split se produise au moment de la butée..c'est ti ça???

    merci de vos nombreux conseils.......vivent les blondes!!tiens j'm'en sert une.
    avatar
    zitoun
    Redac'chef
    Redac'chef

    Nombre de messages : 3287
    Date d'inscription : 05/03/2009
    Age : 54
    Localisation : Le 17
    Humeur : En 2 temps

    Re: réglage allumage, avance...

    Message  zitoun le Ven 9 Juil 2010 - 19:11

    A 1ere vue ça a l'air bon........comme une blonde

    avatar
    guguz
    Redac'chef
    Redac'chef

    Nombre de messages : 2172
    Date d'inscription : 26/09/2009
    Age : 46
    Localisation : 72
    Humeur : même pô mal!

    Re: réglage allumage, avance...

    Message  guguz le Mer 21 Juil 2010 - 15:58

    coucou, me revoilà!!!!!!
    bon j'ai remonté mon moteur avec des goujons neufs et un carbu tout reconditionné....plus qu'à régler l'allumage!!
    eh ben j'ai bô relire les sujets, reprendre les conseils des uns et des autres...et j'y arrive pas!!!!!!!!!?
    1 pour régler l'écartements des rupteurs: il faut tourner le vilo(sens horloge) pour que la partie (la plus grosse) de la came se place devant le linguet!,
    à ce moment là le piston n'est pas forcément au PMH?
    2 je règle l'écartement.0,30mm
    3 je descends le piston au PMbas(toujours sens horloge), et j'enfile ma pige(régler à 2,5 avnt PMH)
    4 je mets le contact et place ma bougie sur le cylindre(espérant l'étincelle au bon moment!)
    5 je tourne en sens INVERSE horloge jusqu'à ce que le piston vienne en butée contre ma pige!
    6 en théorie je devrais avoir l'étincelle à ce moment!?
    7 pbm...quand le piston est en butée mes rupteurs sont fermés.
    8 alors je tourne le vilo à ce moment dans le sens horloge(parce que je ne sais plus par où aller?....l'étincelle se produit presque instantanément.
    9 mais c'est pas bon!!???
    désolé.....toujours pas compris.......
    y a surement une étape qui m'échappe.?
    avatar
    chameau_jaune
    Redac'chef
    Redac'chef

    Nombre de messages : 1264
    Date d'inscription : 17/04/2009

    Re: réglage allumage, avance...

    Message  chameau_jaune le Mer 21 Juil 2010 - 17:59

    3 je descends le piston au PMbas(toujours sens horloge), et j'enfile ma pige(régler à 2,5 avnt PMH)
    4 je mets le contact et place ma bougie sur le cylindre(espérant l'étincelle au bon moment!)
    5 je tourne en sens INVERSE horloge jusqu'à ce que le piston vienne en butée contre ma pige!
    6 en théorie je devrais avoir l'étincelle à ce moment!?
    Non; c'est logique que ça n'allume pas car tu n'est pas au point d'allumage!
    En effet, vu la façon dont tu procèdes, ton piston va buter 2,5 mm après le PMH et non avant!
    Une fois ta "pige" installée, tu dois tourner ton vilo dans le sens "horloge" et non l'inverse!
    avatar
    guguz
    Redac'chef
    Redac'chef

    Nombre de messages : 2172
    Date d'inscription : 26/09/2009
    Age : 46
    Localisation : 72
    Humeur : même pô mal!

    Re: réglage allumage, avance...

    Message  guguz le Mer 21 Juil 2010 - 18:18

    salut, euh oui je me suis rendu compte après coup de ma betise!!
    donc j'ai refait ce que tu dis..mais toujours pas trouvé!!
    alors comme ma batterie est devenue faiblarde à force de faire on , off..elle se recharge actuellemnt!!
    je revois ça demain matin ;.si je peux!!!!!
    pfffffffffffff comme tu dis..........
    merci à toi
    avatar
    chameau_jaune
    Redac'chef
    Redac'chef

    Nombre de messages : 1264
    Date d'inscription : 17/04/2009

    Re: réglage allumage, avance...

    Message  chameau_jaune le Mer 21 Juil 2010 - 19:25

    Pour l'écartement, c'est entre 0,4 et 0,35; il vaut mieux que ça ouvre plus que moins car le linguet s'use en frottant sur la came (ne pas oublier la goutte d'huile sur le feutre) et quand ça n'ouvre plus, c'est la panne!
    Quand ton piston est au point d'allumage, si le rupteur est ouvert, il y a trop d'avance; il faut faire tourner la platine dans le sens "horloge".
    Dans le cas contraire (rupteur fermé): pas assez d'avance; fais tourner la platine dans le sens "inverse d'horloge".
    Amuse toi bien!
    avatar
    guguz
    Redac'chef
    Redac'chef

    Nombre de messages : 2172
    Date d'inscription : 26/09/2009
    Age : 46
    Localisation : 72
    Humeur : même pô mal!

    Re: réglage allumage, avance...

    Message  guguz le Mer 21 Juil 2010 - 19:38

    merci de ta patience ..je revois ça demain!!
    désolé d'etre si b.....bon ..heu bê..t...!?
    bye.
    avatar
    guguz
    Redac'chef
    Redac'chef

    Nombre de messages : 2172
    Date d'inscription : 26/09/2009
    Age : 46
    Localisation : 72
    Humeur : même pô mal!

    Re: réglage allumage, avance...

    Message  guguz le Jeu 22 Juil 2010 - 13:01

    ouh là là là là!!!que je dois etre bete;;;;;;;;;;;;;;;;;;;;;;;;;;;;!!!!!!!!?
    j'ai le split à la bougie quand mon piston vient en butée sur ma pige!!(et ce..dans le sens horloge)
    par contre les rupteurs à ce moment précis doivent etre comment:???
    - ouvert à 0,35?
    - ouvert à + que 0,35 ? (je crois que non !)
    -ouvert un tout petit peu?
    -fermés.?(non d'après ce que tu m'as dit)
    désolé mais mon syndrome blonde est de retour!!
    avatar
    zitoun
    Redac'chef
    Redac'chef

    Nombre de messages : 3287
    Date d'inscription : 05/03/2009
    Age : 54
    Localisation : Le 17
    Humeur : En 2 temps

    Re: réglage allumage, avance...

    Message  zitoun le Jeu 22 Juil 2010 - 20:20

    -ouvert un tout petit peu?
    Le rupteur commence à s'ouvrir!
    avatar
    DieHermie
    Reporter
    Reporter

    Nombre de messages : 317
    Date d'inscription : 24/06/2010
    Age : 33
    Localisation : F . 93 . Rosny sous bois
    Humeur : bonne, comme d'hab !

    Re: réglage allumage, avance...

    Message  DieHermie le Ven 23 Juil 2010 - 10:40

    Je n'ai pas eu l'occasion de tripatouiller l'allumage MZ, mais j'ai 'impression que c'est comme le solex !

    L'allumage vient de s'ouvrir, l'écart : 1 feuille de papier journal !

    A toi de voir si tu préfère Le Monde, Le Figaro, L'Huma ...

    avatar
    guguz
    Redac'chef
    Redac'chef

    Nombre de messages : 2172
    Date d'inscription : 26/09/2009
    Age : 46
    Localisation : 72
    Humeur : même pô mal!

    Re: réglage allumage, avance...

    Message  guguz le Ven 23 Juil 2010 - 15:44

    bon ben normalement c'est bon............!!!!
    seulement elle démarre, s'étouffe!!!!!!!!!!!
    j'ai changé le carbu et remis tous les gicleurs neufs....flotteur pas percé et neuf et réglé...piston de starter neuf avec son joint....heu
    bougie neuve.....heu....bref ah si...4 goujons neufs pour serrer la culasse comme il faut...bref...
    Mainitenant je ne sais plus quoi faire;si peut etre la vendre car j'en ai plein le c......!!!
    ça serait un échec...mais bon......j'vais pas y passer 20 ans!!!!!!!ça fait déjà plus d'1 an...........!!!
    avatar
    guguz
    Redac'chef
    Redac'chef

    Nombre de messages : 2172
    Date d'inscription : 26/09/2009
    Age : 46
    Localisation : 72
    Humeur : même pô mal!

    Re: réglage allumage, avance...

    Message  guguz le Ven 23 Juil 2010 - 16:01

    j'ai essayé de la démarrer à la poussette..mais elle ne veut rien savoir, alors je reéssaye au kick et hop elle démarre..
    sauf que 15 secondes après rebelotte........
    !!!!là ou ça m'inquiète c'est que le cylindre est très chaud au bout de 15 secondes...que ça fume au niveau du coude d'échappement(il n'est pas percé et est bien serré!!)...fumée blanche!?
    derrière elle fume normal (un joli bleu MZ)
    voilà j'ai tout arreter ..manquerais plus que je pète un autre truc!!!!!!!!!
    avatar
    moustach
    Pigiste confirmé
    Pigiste confirmé

    Nombre de messages : 66
    Date d'inscription : 01/06/2010
    Age : 60
    Localisation : 42

    Re: réglage allumage, avance...

    Message  moustach le Ven 23 Juil 2010 - 19:48

    Je sais que c'est pas bien ce que j'vais dire (c'est plus une MZ après qu'ils disent!!!)
    J'ai réglé le problème de réglage des vis platinées en les supprimant et en remplaçant tout ça par des allumages intégraux.
    Résultat: ça marche tout le temps, plus de rupteur à régler, plus de condensateur, démarrages facilités, ralenti plus régulier, moteur un peu plus souple...
    Je n'ai pas trouvé d'autre inconvénient que le prix!!!
    Mais chacun fait comme il veut...
    avatar
    Jean Marc
    Admin

    Nombre de messages : 2788
    Date d'inscription : 04/03/2009
    Age : 53
    Localisation : Pays rochelais
    Humeur : Parfois chambreuse

    Re: réglage allumage, avance...

    Message  Jean Marc le Sam 24 Juil 2010 - 6:49

    guguz a écrit:bon ben normalement c'est bon............!!!!
    seulement elle démarre, s'étouffe!!!!!!!!!!!
    j'ai changé le carbu et remis tous les gicleurs neufs....flotteur pas percé et neuf et réglé...piston de starter neuf avec son joint....heu
    bougie neuve.....heu....bref ah si...4 goujons neufs pour serrer la culasse comme il faut...bref...
    Mainitenant je ne sais plus quoi faire;si peut etre la vendre car j'en ai plein le c......!!!
    ça serait un échec...mais bon......j'vais pas y passer 20 ans!!!!!!!ça fait déjà plus d'1 an...........!!!


    J'ai connu la même chose des petits hauts et des TRES BAS!!!
    ça va le faire!! Courage!

    Mais maintenant, ce que je te conseille, c'est de passer la main...il faut qu'un oeil neuf et connaisseur regarde ta moto....

    C'est pas possible tu as du rater quelque chose à un moment...ou tu as une pièces insoupçonnée jusque là qui est morte...

    Relies mes post et tu verras que j'ai quand même changé trois fois l'ensemble allumage....de la batterie à la bougie complètement !! or depuis la power RAS j'avais certainement soit le rotor soit le stator de défectueux à chaque coup (et 3 différents !!)

    Et si ton cylindre est bouillant au bout de 15 s .....peut être trop d'avance, tu vas finir par nous percer un piston!
    Autre chose...pas de SP95 E10 par zazard???


    _________________
    avatar
    guguz
    Redac'chef
    Redac'chef

    Nombre de messages : 2172
    Date d'inscription : 26/09/2009
    Age : 46
    Localisation : 72
    Humeur : même pô mal!

    Re: réglage allumage, avance...

    Message  guguz le Sam 24 Juil 2010 - 7:12

    salut, ben pour l'essence je met bien du sans plomb 95 mais E10?????j'ai pas fais gaffe!!!!
    ça colle pas avec la MZ!!?
    sinon sur l'ôt forum il y a jef qui a posté une vidéo de lui en train de régler l'allumage....
    si après ça ça va pas!!!!comme tu dis, je ferais appel à un expert!!!!
    bye
    avatar
    DieHermie
    Reporter
    Reporter

    Nombre de messages : 317
    Date d'inscription : 24/06/2010
    Age : 33
    Localisation : F . 93 . Rosny sous bois
    Humeur : bonne, comme d'hab !

    Re: réglage allumage, avance...

    Message  DieHermie le Sam 24 Juil 2010 - 7:48

    Je ne pense pense pas que le E10 fasse quelque chose de néfaste à nos MZ. Le SP98 est aussi bourré d'éthanol pour doper l'indice d'octane.

    Nos MZ sont faites pour un indice d'octane 91. Ce qui est élevé normalement sauf en France !



    lol lol lol lol

    Sinon pour ton problème, je serai du même avis que Moustach ! J'y songe pour la mienne ! Sinon, côté filtre à air, t'es bon ?
    avatar
    guguz
    Redac'chef
    Redac'chef

    Nombre de messages : 2172
    Date d'inscription : 26/09/2009
    Age : 46
    Localisation : 72
    Humeur : même pô mal!

    Re: réglage allumage, avance...

    Message  guguz le Sam 24 Juil 2010 - 8:41


    il est neuf de chez neuf!!!!!!!!
    j'vous dit tout est neuf...sauf les compteurs compte tour!!!!!!
    désolé j'sais plus ou m'jeter!!!?
    avatar
    moustach
    Pigiste confirmé
    Pigiste confirmé

    Nombre de messages : 66
    Date d'inscription : 01/06/2010
    Age : 60
    Localisation : 42

    Re: réglage allumage, avance...

    Message  moustach le Sam 24 Juil 2010 - 11:28

    Le problème de l'E10 pour les deux temps, c'est que les huiles habituellement utilisées avec l'essence traditionnelle ne se mélangent pas avec l'alcool.
    Et ça graisse pas et alors !!!!!
    On connait la suite......


    Dernière édition par moustach le Sam 24 Juil 2010 - 20:46, édité 1 fois

    Contenu sponsorisé

    Re: réglage allumage, avance...

    Message  Contenu sponsorisé


      La date/heure actuelle est Lun 23 Oct 2017 - 20:55